Conditionnelles, fonction SI() TAB03

Cet exercice concerne la fonction conditionnelle SI() dans un logiciel tableur. Il s’agit de tester cette fonction sur plusieurs exemples puis d’imbriquer plusieurs conditionnelles pour enchaîner les tests logiques.

Aperçu de l'exercice

Consignes de l’exercice

Téléchargez le fichier de travail ci-dessous.

Remplissez le Tableau 1 en utilisant la fonction conditionnelle SI(). Vous devez saisir les formules dans la colonne D.

Afficher la syntaxe

Syntaxe de la fonction SI( ) :

=SI(Test logique ; Si vrai ; Si faux)

Afficher un exemple

Exemple d’utilisation de la fonction SI :

=SI(A1=1 ; "A1 est égale à 1" ; "A1 est différente de 1")

Remplissez le Tableau 2 de la même manière que le précédent mais en imbriquant plusieurs fonctions conditionnelles.

Afficher un exemple

Exemple de fonctions SI() imbriquées :

Si A1=1 alors on affiche le texte A1 est égale à 1 sinon, si A1=2 alors on affiche le texte A1 est égale à 2 sinon on affiche le texte A1 est égale à autre chose.

=SI(A1=1 ; "A1 est égale à 1" ; SI(A1=2 ; "A1 est égale à 2" ; "A1 est égale à autre chose" ) )

Correction

La correction de l’exercice est disponible en téléchargement ci-dessous :

Sauf mention contraire*, l'article Conditionnelles, fonction SI() [TAB03] et son contenu par Julien Crego sont mis à disposition selon les termes de la licence Creative Commons

Licence Creative Commons

Attribution - Pas d’Utilisation Commerciale - Partage dans les Mêmes Conditions 4.0 International

Cette licence vous permet de remixer, arranger, et adapter cette œuvre à des fins non commerciales tant que vous créditez la source en citant le nom des auteurs et que les nouvelles œuvres sont diffusées selon les mêmes conditions.

* Cette notice est intégrée automatiquement à la fin de chaque article de ce site.

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.